Datacenter network fault caused by incoming attacks
Incident Report for Global DevOps
Resolved
Issue has been resolved from the datacenter
Posted Jul 22, 2022 - 00:47 UTC
Identified
The datacenter provider has notified us of potential network outage during this attack. We are monitoring closely to ensure no service disruption occurs. This has effected only one node "PRODEUINTR9-06" to the extent of intermittant request timeouts.
Posted Jul 21, 2022 - 04:44 UTC
This incident affected: Cloudsite (UK) (PRODEUINTR9-06).